Adobe Flash Player 0-Day (CVE-2018-5002)

An Adobe advisory regarding a zero-day vulnerability in Adobe Flash Player was published late last week. In this advisory, Adobe states that it is aware of "limited, targeted attacks" exploiting the vulnerability with the attack vector being an office document, delivered via email, which executes the malicious Flash content.
For more technical details please visit this link.

We can confirm and reassure our customers that this attack is blocked by Trustwave Secure Web Gateway's generic detection logic, meaning no product updates are required in order to be protected. the attack will be blocked by the following policy rule: "Block Malicious Content (Malware Entrapment Engine)", so please be sure to have this rule enabled in your policy.

Regardless, additional detection logic to protect against this vulnerability specifically is in the works.

Trustwave reserves the right to review all comments in the discussion below. Please note that for security and other reasons, we may not approve comments containing links.