TrustKeeper Scan Engine Update April 20 2015

The latest update to the TrustKeeper scan engine that powers our Trustwave Vulnerability Management product (including both internal and external vulnerability scanning) is now available.

Today we're adding a new vulnerability check for the explicit detection of TLSv1.0 in accordance with the PCI DSS 3.1 update that was published last Wednesday. It, along with our explicit detection for SSLv3, are both failure items in a PCI type scan. Organizations that need to continue to operate using SSLv3 or "early TLS" (TLSv1.0) before June 2016 will need to dispute the finding if they have a remediation plan in place. See our other blog post for more details on the PCI DSS 3.1 changes that affect SSLv3 and TLSv1 here.

How to Update?

All Trustwave customers using the TrustKeeper Scan Engine receive the updates automatically as soon as an update is available. No action is required.

Trustwave reserves the right to review all comments in the discussion below. Please note that for security and other reasons, we may not approve comments containing links.