TrustKeeper Scan Engine Update for February 17, 2016

Summary

The latest update to the TrustKeeper scan engine that powers our Trustwave Vulnerability Management product (including both internal and external vulnerability scanning) is now available. Enjoy!

New Vulnerability Test Highlights

Some of the more interesting vulnerability tests we added recently are as follows:

phpMyAdmin

  • phpMyAdmin Browse table Multiple Cross-Site Scripting Vulnerabilities (CVE-2014-5273)
  • phpMyAdmin Database Synchronize and Database rename panels Multiple Cross-site Scripting Vulnerabilities (CVE-2011-4634)
  • phpMyAdmin Export panels Multiple Cross-site Scripting Vulnerabilities. (CVE-2011-4780)
  • phpMyAdmin reCaptcha Bypass Vulnerability (CVE-2015-6830)
  • phpMyAdmin Replication-setup Cross-Site Scripting Vulnerability (CVE-2012-1190)
  • phpMyAdmin Setup Interface Cross-site Scripting Vulnerability (CVE-2011-4782)

How to Update?

All Trustwave customers using the TrustKeeper Scan Engine receive the updates automatically as soon as an update is available. No action is required.

Trustwave reserves the right to review all comments in the discussion below. Please note that for security and other reasons, we may not approve comments containing links.