TrustKeeper Scan Engine Update for October 01 2015

The latest update to the TrustKeeper scan engine that powers our Trustwave Vulnerability Management product (including both internal and external vulnerability scanning) is now available.

New Vulnerability Test Highlights

Some of the more interesting vulnerability tests we added recently are as follows:

Cisco

  • Cisco IOS CPU Resource Consumption Vulnerability (CSCuo37957) (CVE-2015-4293)
  • Cisco IOS RP Crash when receiving manipulated/instrumented PADR (CSCty94202) (CVE-2015-4243)
  • Cisco IOS Software UBR Devices IPv6 VPN Multiprotocol Label Switching Denial of Service Vulnerability (CSCud83396) (CVE-2015-4203)
  • Cisco IOS Software UBR Devices SNMP Subsystem Denial of Service Vulnerability (CSCue65051) (CVE-2015-4204)
  • Cisco IOS TFTP Server Denial of Service (CSCts66733) (CVE-2015-0681)
  • Cisco IOS XE Software Fragmented Packet Denial of Service Vulnerability (CSCtd72617) (CVE-2015-4291)

Oracle

How to Update?

All Trustwave customers using the TrustKeeper Scan Engine receive the updates automatically as soon as an update is available. No action is required.

Trustwave reserves the right to review all comments in the discussion below. Please note that for security and other reasons, we may not approve comments containing links.