Loading...
Security Resources

Software Updates

TrustKeeper Scan Engine Update for December 04, 2019

Summary

The latest update to the TrustKeeper scan engine that powers our Trustwave Vulnerability Management product (including both internal and external vulnerability scanning) is now available. Enjoy!

 

New Vulnerability Test Highlights

Some of the more interesting vulnerability tests we added recently are as follows:

Cisco

  • Cisco ASA Remote Code Execution Vulnerability (cisco-sa-20191112-asa-ftd-lua-rce_cvrf, CSCvr85295 and CSCvr96680) (CVE-2019-15992)

ClamAV

HP

  • HP Integrated Lights-Out Arbitrary Code Execution Vulnerability (HPESBHF03866) (CVE-2018-7105)
  • HP Integrated Lights-Out Code Execution Vulnerability (HPESBHF03844) (CVE-2018-7078)
  • HP Integrated Lights-Out Cross-Site Scripting Vulnerability (HPSBHF03675) (CVE-2016-4406)
  • HP Integrated Lights-Out Elevation of Privilege Vulnerability (HPSBHF03151) (CVE-2014-7876)
  • HP Integrated Lights-Out Multiple Vulnerabilities (HPESBHF03917) (CVE-2018-7117, CVE-2019-11982, CVE-2019-11983)
  • HP Integrated Lights-Out Remote Denial of Service Vulnerability (HPESBHF03835) (CVE-2018-7093)
  • HP Integrated Lights-Out Remote Denial of Service Vulnerability (HPESBHF03875) (CVE-2018-7101)
  • HP Integrated Lights-Out Remote Denial of Service Vulnerability (HPSBHF03420) (CVE-2015-5435)
  • HP Integrated Lights-Out Remote Disclosure of Information Vulnerability (HPESBHF03705) (CVE-2017-12543)
  • HP Integrated Lights-Out Remote Unauthorized Modification Vulnerability (HPSBHF03510) (CVE-2015-4000)

VMWare

PhpMyAdmin

  • PhpMyAdmin Designer feature SQL injection Vulnerability (PMASA-2019-5) (CVE-2019-18622)

ISC

Microsoft

  • Multiple Vulnerabilities in Microsoft Windows 10 Version 1909

How to Update?

All Trustwave customers using the TrustKeeper Scan Engine receive the updates automatically as soon as an update is available. No action is required.