Loading...
Security Resources

Software Updates

TrustKeeper Scan Engine Update for November 09, 2020

Summary

The latest update to the TrustKeeper scan engine that powers our Trustwave Vulnerability Management product (including both internal and external vulnerability scanning) is now available. Enjoy!


New Vulnerability Test Highlights

Some of the more interesting vulnerability tests we added recently are as follows:

Apache

Cisco

  • Cisco ASA OSPFv2 Link-Local Signaling Denial of Service Vulnerability (cisco-sa-asaftd-ospflls-37Xy2q6r) (CVE-2020-3528)
  • Cisco ASA Software Secure Boot Bypass Vulnerabilities (cisco-sa-fxos-sbbyp-KqP6NgrE) (CVE-2020-3458)
  • Cisco ASA SSL VPN Direct Memory Access Denial of Service Vulnerability (cisco-sa-asaftd-sslvpndma-dos-HRrqB9Yx) (CVE-2020-3529)
  • Cisco ASA Web Services Denial of Service Vulnerability (cisco-sa-asaftd-webdos-fBzM5Ynw) (CVE-2020-3304)
  • Cisco ASA Web Services Interface Cross-Site Scripting Vulnerabilities (cisco-sa-asaftd-xss-multiple-FCB3vPZe) (CVE-2020-3580, CVE-2020-3581, CVE-2020-3582, CVE-2020-3583)
  • Cisco ASA WebVPN Portal Access Rule Bypass Vulnerability (cisco-sa-asaftd-rule-bypass-P73ABNWQ) (CVE-2020-3578)

Adobe

Atlassian

  • Atlassian Jira Support Entitlement Number Information Disclosure Vulnerability (CVE-2020-14183)

Citrix

Debian Linux